Welcome to BigCarClub!

Not logged in!

Hey there, welcome to BigCarClub!
You don't need to be logged in to view the forum but the experience will be so much better if you are! Users can login or if you don't have an account already, you can create one for free by clicking the Register link in the top right corner of this page.

Advert:

Ford Galaxy - Rear Wash not working? Repairing the Passenger Footwell Joint

Started by Chrispb, January 28, 2014, 02:48:48 PM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

The rear washer pipe connector in passenger footwell can become disconnected and empty the contents of the washer bottle into the footwell, this of course can be repeated several times before the problem is noticed this does get soaked up by the carpet and sound insulation and if your really unlucky swamp the park sensor module and effect the local wiring. All that's needed is a cable tie to cure the problem.

This one was done eight years ago without further problem.

To locate the pipe you need to pull off the door weather seal and remove the scuff panel/trim, this has two screws one hidden by a cap and several locating pegs, just pull upwards from the pillar end to remove
[attachimg=1]

Pipe is now visible
[attachimg=2]

A close up showing a cable tie in position
[attachimg=3]


2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.
Upgraded Eberspaecher booster heater to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me. All for a pint of Strongbow.